abstractright abstractright

Louhi-tjänsternas tekniska krav

Louhi-tjänsterna bygger på SpatialWeb-teknik

Webbläsarinställningar

De följande inställningarna ska vara tillåtna:

  • JavaScript (ActiveScripting)
  • kakor
  • pop up-fönster

Brandväggs- och virusskannerinställningarna för nätförbindelseleverantören eller på användarens dator får inte förhindra tjänstens funktion.

Java-krav

  • SpatialWeb 6 och äldre versioner kräver en Java Virtual Machine (Java Runtime Environment, JRE). Det lönar sig att regelbundet uppdatera Java så att den senaste versionen används.

Kontrollera din nuvarande Java-version här

För att ladda ned den senaste Java-versionen på din dator klicka här

  • SpatialWeb 7 behöver inte Java Virtual Machine för att fungera, men JavaScript ska vara tillåten.