abstractright abstractright

Louhi-palveluiden tekniset vaatimukset

Louhi-palvelut perustuvat SpatialWeb-teknologiaan.

Selainasetukset

Seuraavat asetukset on oltava sallittuna:

  • JavaScriptit (ActiveScripting)
  • evästeet
  • ponnahdusikkunat (Pop up -ikkunat).

Verkkoyhteyden tarjoajan tai käyttäjän koneen palomuuri- ja virusskanneriasetukset eivät saa estää palvelun toimintaa.

Java-vaatimukset

  • SpatialWeb 6 ja sitä vanhemmat versiot tarvitsevat Java-virtuaalikoneen (Java Runtime Environment, JRE). Java-versio kannattaa päivittää säännöllisesti uusimpaan.

Tarkista nykyinen Java-versiosi  tästä

Päivitä uusin Java-versio  tästä

  • SpatialWeb 7 ei tarvitse toimiakseen Java-virtuaalikonetta, mutta JavaScriptin tulee olla sallittuna.