abstractright abstractright

Technical requirements for Louhi services

Louhi services are based on SpatialWeb technology.

Browser settings

The following must be enabled:

  • JavaScriptit (ActiveScripting)
  • cookies
  • Pop up windows.

The firewall and virus scanner settings of the network connection provider or workstation user must not prevent the operation of the service.

Java requirements

  • SpatialWeb 6 and older versions require Java virtual machine (Java Runtime Environment, JRE). It is recommended to update to the latest Java version regularly.

Check your current Java versionĀ  here

Update to the latest Java version here

  • SpatialWeb 7 does not require Java virtual machine, but JavaScript must be enabled.